DB Errors

Major incident Archive
2020-02-25 08:31 PDT · 8 hours, 1 minute, 37 seconds

Updates

Resolved

A number of DB errors were resolved, and we cannot duplicate this error anymore.

February 25, 2020 · 16:33 PDT
Investigating

DB Errors have been reported on the Archive site, impacting search and some story loads. This issue is being investigated by the system administrator.

February 25, 2020 · 08:32 PDT

← Back